Ik heb internet explorer 9,10 of 11 maar de website zegt dat ik een oudere browser gebruik, is daar een oplossing voor?

Soms komt het voor dat websites die u bezoekt met internet explorer er niet helemaal juist uitzien.  Menu's, plaatjes en ook teksten staan allemaal net niet op de plaats waar het zou moeten staan. Websites worden vaak ontworpen voor een bepaalde versie van een browser waardoor de verschillen op kunnen treden als u net niet die browser gebruikt.
Bij Internet explorer is het mogelijk om de browser er als een oudere versie uit te laten zien, dit kan als versie 7 zijn. Uw browser is dan echter nog steeds versie 9 maar gedraagt zich dan tijdelijk anders.


Dit anders weergeven gebeurd doormiddel van Compatibiliteitsweergave of in het Engels Compatibility view.

Internet Explorer 9 (IE9) , 10 (IE10) en 11 (IE11) kennen ook een Compatibiliteitsweergave (eng: Compatibility view).

Het icoontje daarvoor is: compatibiliteits weergave

Compatibiliteitsweergave aan of uit zetten

Deze optie is terug te vinden onder het menu Extra (eng: Tools) Compatibiliteitsweergave (eng: Compatibility view)

Compatibility view / Compatibiliteits weergave

Er is ook een optie voor Instellingen waarmee u aan kunt geven welke websites u standaard in Compatibiliteitsweergave wild bekijken. Zo hoeft u net bij elke bezoek dit opnieuw aan te geven en in te stellen. Wilt u bij een volgend bezoek aan de website weer gewoon Internet Explorer 9,10 of 11 gebruiken dan kan dat door de optie weer uit te zetten.